not a beautiful or unique snowflake (nothings) wrote,
not a beautiful or unique snowflake
nothings

My Linksys cable/DSL router has been flaking out on me in the last month or so. First it started hanging or crashing, and I'd have to unplug it to reboot it. Then finally it lost its memory--I had to re-input my PPPoE info and my port forwarding. Except I screwed up the PPPoE info, and then it wouldn't let me change it after I had entered it!

Well, I decided it was dying; I'd bought it in 2001 so it had lived for a while. So I went out and bought a new one, which is basically the same model (BEFSR41, although it's actually changed a bit), on Friday. Since then, it has hung once, and forgotten its port forwarding settings once (but not the PPPoE). I'm wondering if I'm just having bad luck, or if there's a new hack or worm or something out there that is screwing with these routers. Well, if there is, other people should have noticed it, and I don't see anything on the web or usenet about it, but maybe people haven't noticed the pattern yet. So I figured I'd collect what data I could to see if there is a pattern:

Poll #738351 Linksys cable/dsl router behavior

Do you have a Linksys cable/dsl router, and if so, has it been acting flaky on you?

No, I do not have one
3(23.1%)
Yes I have one, but it is fine
7(53.8%)
Yes I have one, but it is no more flaky than normal
2(15.4%)
Yes I have one, and yes it is recently flaky (post details in comments)
1(7.7%)
  • Post a new comment

    Error

    default userpic

    Your reply will be screened

    Your IP address will be recorded 

  • 2 comments